A PowerPoint használata

A MathWikiből
(Változatok közti eltérés)
 
(egy szerkesztő 3 közbeeső változata nincs mutatva)
34. sor: 34. sor:
 
**''Új dia'': Itt tehetsz be új diát.
 
**''Új dia'': Itt tehetsz be új diát.
 
**''Diaszám, dátum, idő'': Ez ugyanaz, mint Wordben, csak nem oldalszám van.
 
**''Diaszám, dátum, idő'': Ez ugyanaz, mint Wordben, csak nem oldalszám van.
**''Megjegyzés'':Itt
+
**''Megjegyzés'':Itt tehetsz a diára vonatkozó medjegyzéseket. Ez egy kis gomb lesz a dia szélén, amire rákattintva elolvashatod a megjegyzéseket.
 +
**Itt szúrhatsz be diagramokat, táblázatokat, új szövegdobozt, másik fájlból diát, képet, mozgóképet, zenét is.
 +
*'''Formátum''' menüpont: ennek nagy része megegyezik a Wordben találhatóakkal. Ami más:
 +
**''Beépített elrendezések'': Itt választhatod ki a dia típusának megfelelő szövegelrendezést (pl cím, két oszlopban legyen szöveg, diagram és szöveg...)
 +
**''Diatervezés'': Itt választhatsz a sablonok közül (tervezősablonok), ahol különböző háttereket találhatsz, a színsémák pont alatt beállíthatod, hogy milyen színűre serélje ki a hátteret, betűszínt... Illetve itt lehet beállítani, hogy milyen animálást szeretnél (milyen módon jelenjen meg a dia tartalma)
 +
**''Egyéni háttér'': Itt választhatod ki a neked megfelelő színt, képet vagy anyagmintát, ha a sémák között nem találtál neked tetszőt.
 +
*'''Eszközök''' menüpont:
 +
**''Bemutatók összehasonlítása és egyesítése'': Ezzel több ppt fájlból készíthetsz egy újat.
 +
**''Online közös munka'': Ha többen készítetek egy bemutatót, ezen keresztül tarthatjátok a kapcsolatot munka közben. (Még sose próbáltam, úgyhogy erről nem igazán tudok mondani semmi hasznosat.)
 +
*'''Diavetítés'''
 +
**''Diavetítés'':ezzel lejátszhatod az elkészített diákat.
 +
**''Vetítési beállítások'': Itt beállíthatod, hogy hogyan szeretnéd levetíteni a diasort, mely képeket akarod lejátszani, kattintásra lépjen-e tovább, vagy magától...
 +
**''Akciógombok'': ezek elhelyezésével egy-egy dián megadhatsz külön funkciókat. Pl egy ilyenre kattintva az adott diáról a végére ugorhatunk a dokumentumnak...
 +
**Animáció: Az ''Animációs sémákkal'' vagy az ''Egyéni animációval'' szerkesztheted meg, hogy a különböző szövegrészek hogyan jelenjenek meg vagy tűnjenek el.
 +
**Az ''Áttűnés'' beállításával az egész dia egyszerre fog megjelenni, de te állíthatod be, hogy honnan, hogyan.
 +
 
 +
Én ennyit tartottam most fontosnak elmondani a PowerPointról, ha vvalami nem világos, használd a '''Súgó'''t!

A lap jelenlegi, 2006. december 14., 12:52-kori változata

A PowerPint egy Windows alatt futó program, amellyel későbbi előadásaitokhoz készíthetitek el a kivetíteni kívánt vázlatot.

'''Tartalomjegyzék'''
 
#A PowerPoint telepítése
# PowerPoint használata

A PowerPoint telepítése

A PowerPoint a Windows Office programcsomag része, telepíteni ennek a programcsomagnak a CDjéről lehet. Azonban találtam egy programot, amelyikkel meg lehet nyitni, és ki lehet nyomtatnippt fájlokat, azonban szerkeszteni nem lehet vele. A PowerPoint megjelenítő letölthető itt. További információkat itttalálhatsz róla.

A PowerPoint használata

Mivel egy előadás vázlatának a sorrendje kb megegyezik az eszköztár legördülő menüinek sorrendjével, úgy gondoltam, hogy végigmennék ezeken, és a kevésbé magától értetődőeket leírnám. Egyébként a használata nagyon egyszerű, sokban hasonlít a Wordre.

  • Fájl menüpont:
    • Keresés: vigyázat, ez nem az a keresés, amelyikkel a dokumentumodon belül tudsz egy szövegre rákeresni! Ezzel a funkcióval a számítógépen található fájlok között keresheted meg, hogy melyikben található az a szövegrészlet, amelyikre szükséged van. Pl. ha idézni akarsz egy publikációdból, de nem tudod, hova is mentetted el, akkor ide beírva a nevét megtalálja neked.
    • Oldalbeállítás: Ez ugyan a Wordben is megtalálható, de én mindig megfeledkezem róla. Ezzel lehet elforgatni a diákat, ha azt akarod, hogy inkább álló legyen. (Sajnos egyenként nem lehet elforgatni az oldalakat, ha egyet elforgatsz, az összes fordul vele.) Ezen kívül itt lehet a diák méretét is beállítani attól függően, hogy vetíteni karod, vagy nyomtatni. (Hogy hány diát akarsz egy oldalra nyomtatni, a Nyomtatás pont alatt állíthatod be.)
    • Tulajdonságok: Itt a dokumentumra vonatkozó adatokat lehet beállítani (pl. tárgy, szerző, készítés igőpontja...) Vigyázat, ha házinak kell beadni, az is látható, hogy mennyit dolgoztál vele! :)
  • Szerkesztés menüpont:
  • Dia törlése: ez elég magától értetődő, azért írtam csak ide, mert jó, ha az ember tudja, hogy van ilyen
    • Visszavonás: ha valamit elrontottál, ezzel állíthatod vissza az előző állapoto(ka)t (ha az újat még nem mentetted),
    • Ismétlés: ez egy nagyon hasznos funkció lehet, én most fedeztem fel. Ezzel megismételheted az utolsó végrehajtott változtatást a dokumentumon.
    • Office vágólap: itt nézheted meg az eddig kimásolt részeket, ha valamelyikre újra szükséged van.
    • Keresés, Csere: Ez az a keresés, amellyel a dokumentumon belül kereshetsz.
  • Nézet menüpont
    • Normál, Diarendező, Diavetítés, Jegyzetoldal ezek között a nézetek között váltogathatsz.
      • Normál: Elég egyérteklmű. Akkor használod, amikor a diákat készíted.
      • Diarendező: Ezzel cserélgetheted a diák sorrendjét.
      • Diavetítés: Itt nézheted végig eddigi ténykedésed eredményét.
      • Jegyzetoldal: Itt láthatod el jegyzetekkel az egyes diákat. Ezek a jegyzetek a kivetített képen nem fognak megjelenni, csak a te gépeden.
    • Minták: Itt különböző diák, jegyzetek, emlékeztetők mintáját találhatod meg.
  • Beszúrás menüpont:
    • Új dia: Itt tehetsz be új diát.
    • Diaszám, dátum, idő: Ez ugyanaz, mint Wordben, csak nem oldalszám van.
    • Megjegyzés:Itt tehetsz a diára vonatkozó medjegyzéseket. Ez egy kis gomb lesz a dia szélén, amire rákattintva elolvashatod a megjegyzéseket.
    • Itt szúrhatsz be diagramokat, táblázatokat, új szövegdobozt, másik fájlból diát, képet, mozgóképet, zenét is.
  • Formátum menüpont: ennek nagy része megegyezik a Wordben találhatóakkal. Ami más:
    • Beépített elrendezések: Itt választhatod ki a dia típusának megfelelő szövegelrendezést (pl cím, két oszlopban legyen szöveg, diagram és szöveg...)
    • Diatervezés: Itt választhatsz a sablonok közül (tervezősablonok), ahol különböző háttereket találhatsz, a színsémák pont alatt beállíthatod, hogy milyen színűre serélje ki a hátteret, betűszínt... Illetve itt lehet beállítani, hogy milyen animálást szeretnél (milyen módon jelenjen meg a dia tartalma)
    • Egyéni háttér: Itt választhatod ki a neked megfelelő színt, képet vagy anyagmintát, ha a sémák között nem találtál neked tetszőt.
  • Eszközök menüpont:
    • Bemutatók összehasonlítása és egyesítése: Ezzel több ppt fájlból készíthetsz egy újat.
    • Online közös munka: Ha többen készítetek egy bemutatót, ezen keresztül tarthatjátok a kapcsolatot munka közben. (Még sose próbáltam, úgyhogy erről nem igazán tudok mondani semmi hasznosat.)
  • Diavetítés
    • Diavetítés:ezzel lejátszhatod az elkészített diákat.
    • Vetítési beállítások: Itt beállíthatod, hogy hogyan szeretnéd levetíteni a diasort, mely képeket akarod lejátszani, kattintásra lépjen-e tovább, vagy magától...
    • Akciógombok: ezek elhelyezésével egy-egy dián megadhatsz külön funkciókat. Pl egy ilyenre kattintva az adott diáról a végére ugorhatunk a dokumentumnak...
    • Animáció: Az Animációs sémákkal vagy az Egyéni animációval szerkesztheted meg, hogy a különböző szövegrészek hogyan jelenjenek meg vagy tűnjenek el.
    • Az Áttűnés beállításával az egész dia egyszerre fog megjelenni, de te állíthatod be, hogy honnan, hogyan.

Én ennyit tartottam most fontosnak elmondani a PowerPointról, ha vvalami nem világos, használd a Súgót!

Személyes eszközök